IPB

Suivre @Cyberbricoleur

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> plafonnier: allumage et extinction...
Invité nicod
* 11/04/2004 - 23:33
Message #1





Invités






Bonjour!



J'ai une punto II de 2000, avec le plafonnier qui ne sallume que lorsqu'une porte est ouverte.

J'ai monté un système d'alarme couplé à un verrouillage central. A distance, lorsque je coupe l'alarme, les portes s'ouvrent. L'alarme "met la masse" dans un fil qui la relie à la centrale du verrouillage des portes.



Ce que je veux, c'est que le plafionner s'allume dès que déverouille la voiture à distance, et qu'il s'éteigne lorsque je mets le contact (comme c'est le cas dans la plupart des véhicules).



Je peux déjà utiliser le fil qui devient négatif lorsque l'alarme est débranchée (ce qui correspond à l'ouverture des portes) pour allumer le plafonnier, mais comment faire pour qu'il se coupe dès que je mets le contact???



Il faudrait trouver un système qui "coupe" ce fil dès que je mets le contact.



Que dois-je faire ???



Merci !!!!
Go to the top of the page
 
+Quote Post
Invité reyder
* 02/02/2004 - 20:49
Message #2





Invités






le mieux est de trouver un boitier temporisateur de plafonnier car il faut que le plafonnier s'éteigne si tu ne fermes pas tes portes...

ce boitier est commandé par l'ouverture/fermeture des portes et non par l'alarme.





à titre indicatif, voir schéma 405 GRD phase 1 (1989) ci-joint...
Miniature(s) jointe(s)
Image attachée
 
Go to the top of the page
 
+Quote Post
Invité nicod
* 02/02/2004 - 22:48
Message #3





Invités






ok,



je vais essayer de me débrouiller avec ça



merci beaucoup en tous cas !
Go to the top of the page
 
+Quote Post
Invité gargouille07
* 03/02/2004 - 00:59
Message #4





Invités






Il te suffit de te procurer un boîter de temporisation de 405 par exemple et il tu le branches sur ta voiture. Si elle n'est pas multiplexée ce sera relativement simple. Tu te repiques sur les contacts de porte, un plus permanent mais vraiment permanent (pas de coupure quand tu démarres), un plus après contact, les fils qui vont aux moteurs de centalisation et le plafonnier. Pas la peine de te repiquer bien loin tu dois trouver tout ça dans la boîte à fusible.

A+
Go to the top of the page
 
+Quote Post
Invité Looping
* 25/03/2004 - 09:15
Message #5





Invités






C'est quoi ton alarme, çà serait pas par hasard une Impex PRO 500?

Parce que je recherche la notice d'install de cette alarme pour la monter dans ma.....PUNTO II JTD 80... smile.gif

Ta pas de problème d'étanchéité des phares?



A+



Bonne route.
Go to the top of the page
 
+Quote Post
Invité nicod
* 25/03/2004 - 13:39
Message #6





Invités






salut !



non je n'ai pas cette alarme, dsl ... smile.gif

par contre si tu comprends l'anglais je peux te conseiller www.puntoforum.co.uk/forum/index.php

si tu as des questions sur ta voiture.



Pour les phares c un problème connu sur les Punto année 2000, et j'en fait partie smile.gif

Je ne pense pas qu'il y ait de solution connue pour ce problem...
Go to the top of the page
 
+Quote Post
Invité looping
* 26/03/2004 - 16:23
Message #7





Invités






Salut,



Pour les phares, il semble que cela vienne du fait qu'ils soient trops étanches, d'ou condensation !!!!

Peut être quand faisant des aérations derrière le phare cela diminuerait cet effet!!!



Je vais me pencher sur le sujet!



A+
Go to the top of the page
 
+Quote Post
Invité nicod
* 26/03/2004 - 18:53
Message #8





Invités






non non, que du contraire ... après en avoir extrait un de la voiture, je me suis aperçu qu'il y avait carrément un petit tube qui en sortait, comme pour evacuer de l'eau qui y rentrerai :-S

donc ils ne sont pas du tt hermétiques...
Go to the top of the page
 
+Quote Post
Invité looping
* 08/04/2004 - 21:15
Message #9





Invités






Hello,

C'est à nouveau moi....

Pour les phares, je confirme,j'ai regardé moi aussi, c'est du gruyère au niveau de petit joint entre le bloc et la "vitre" plastique, en soufflant, j'arrive même à faire de la buée...dedant!!!!



J'ai trouvé la notice de mon alarme, je vais pouvoir la monté....

Si je viens vers toi , c'est pour profiter de ton expérience pour le montage de ton alarme.



En effet, je suis pas une star de l'électricité automobile.

J'ai plusieurs questions, peut être pourras tu m'éclairer ? :



Mon alarme possède aussi une centrale de fermeture à distance des portes.Ou t'es tu repiqué pour la connecté, directement sur les moteurs de porte, après les jonctions de portes ou ailleurs?

Si j'ai bien compris, sur les puntos, la fermeture se fait via une mise à la masse, il faut donc que je règle mon alarme pour que les 2 fils : ouverture et fermeture, mettent à la masse les moteur de serrure?



Elle possède aussi 2 fils qui doivent être relié à 2 clignotants (2 arrières ou 2 avant), pour avoir un visuel des 6 clignotants pour la mise ON-OFF de l'alarme.Si je me repique direct sur les fils des clignotants, il n'y a pas de risque d'envoyer du 12v de l'alarme aux clignotants, parce qu'aparrament il n'y pas de centrale de clignotant mais un ordinateur (M1 ----> sur shéma FIAT) qui gère ceux-ci?



Enfin, ou as tu repiqué le 12v permanant pour alimenté l'alarme?



Merci



A bientôt





PS: merci pour l'adresse du forum Punto UK, y a plein de trucs vraiment intéressant!Enfin pour ceux qui aime les puntos...
Go to the top of the page
 
+Quote Post
Invité nicod
* 08/04/2004 - 23:00
Message #10





Invités






RE !



et bien tu n'étais pas pressé de la monter ton alarme ;-)



alors tt d'abord, ma voiture à la base n'avait pas de verrouillage central, j'ai donc acheté les moteurs, la centrale (de marque velleman) et j'ai réalisé tt le montage moi même. La liaison entre l'alarme et la centrale de verrouillage était toute simple, un fil qui passe a la masse à l'activation de l'alarme (ce qui correspond à la fermeture des portes). d'apres ce que j'ai compris, c'est la même chose pour toi avec l'installation fiat de serie. pour ton alarme tu me parles de 2 fils, dans ce cas je ne vois pas trop comment ca se passe... en tous cas tu ne dois surement pas avoir besoin de 2 fils de mise a la masse, si tu va repiquer jusqu'au moteur cote conducteur ca devrai suffir pour ouvrir lautre porte. il suffit dessayer ca va vite... sers toi de la connexion au niveau de la porte pour repiquer les fils (je sais pas taider pour les couleurs vu que je n'ai que les fils des hauts parleurs qui y passent: j'ai pas de vitres electrique, et pas de verrouillage central...)





pour les clignotants je vais pouvoir taider, moi aussi j'avais 2 fils, en fait c'est un pour le coté gauche et un pour le cote droit. j'ai repiqué le fil +12 qui va a un des 2 cligno des phares avt, et ca a suffit pour tt fer clignoter. (je sais pas pourquoi, mais ca marche comme ca!)



enfin, pour lalimentation de l'alarme: dans le montage de l'alarme, je devais le prendre ds la boite a fusible, sur celui du plafonnier (pour detecter les chutes de tension), mais tu peux prendre direct sur la batterie et tirer proprement jusqu'a l'habitacle, via le passe fil (que je n'ai jamais trouvé :-S). pour d'autres installations, j'ai du faire passer des fils, et j'ai percé coté passagé, au niveau du bas de la porte en bas du passage de roue. mais il faut bien faire en sorte que cet endroit soi protégé contre la corosion etc... si c'était a refaire je chercherais le passe fils, pour faire un travail bien propre.



depuis mon installation, j'ai trouvé le cd rom utilisé en concession. la dedans on peut trouver preques toutes les infos, dont l'emplacement du fameux passe cable smile.gif

j'ai fai un post sur puntoforum.co.uk, va voir en derniere page pour le telecharger:



www.puntoforum.co.uk/forum/viewtopic.php?t=404&postdays=0&postorder=asc&start=0



Si tu as la moindre question n'hésite surtout pas, ici ou par mail (nicod00@skynet.be) , je répondrai volontier et rapidement en théorie ;-)



bonne chance

++

nico
Go to the top of the page
 
+Quote Post
Invité looping
* 09/04/2004 - 15:40
Message #11





Invités






Merci et encore merci,



Sur www.puntoforum.co.uk, j'ai trouvé toutes les réponses à mes question.J'ai trouvé sur un post, l'explication de cablage d'une alarme cobra (ayants les mêmes fonctions que mon alarme: www.cobra.it/COBRA_SCHEDE/SCHEDE/PDF/FIPUN99GBB.PDF) pour une fiat punto II, avec les codes couleur et ou se repiquer....génial....y a plus cas!(y a quand même un peu de boulot...)







Quand au CD fiat je l'ai récupérer aussi, la semaine dernières.....



TROPS cool.



Merci Nicod



A+



ps: je te dirais si çà fonctionne...à moins que je fasse sauter tous les fusibles wink.gif
Go to the top of the page
 
+Quote Post
Invité nicod
* 09/04/2004 - 16:08
Message #12





Invités






Super !



et merci internet et ses forums smile.gif



bon montage !



jattends de t nouvelles
Go to the top of the page
 
+Quote Post
Invité looping
* 10/04/2004 - 18:58
Message #13





Invités






Cà y est, elle montée!!!!



çà m'a pris 3h, en fait j'ai mis le boitier dans le coffre à bagage, je me suis repris sur le 12v de la lampe de coffre,et repiquer les clignotants arrières (fil rose (doite) fil rose blanc (gauche)).

Pour la fermeture centralisé à distance, je me suis repiqué sur la portière droite, dans le passage sur le côté du siège passager (les fils repartent sous les sièges pour aller côté gauche, vers la boite à fusibles), fils bleu-noir (ouverture) et blanc-noir (fermeture).



Enfin voila, nickel du premier coup smile.gif



Merci encore.



a+
Go to the top of the page
 
+Quote Post
Invité nicod
* 11/04/2004 - 01:22
Message #14





Invités






super !



mais je me pose une question:



pas de sirene pour l'alarme ???
Go to the top of the page
 
+Quote Post
Invité looping
* 11/04/2004 - 13:08
Message #15





Invités






Ben si, elle est intégrée au boitier smile.gif

et çà hurle fort....en plus elle est auto alimenté, avec une petite batterie incorporé, si tu coupe la batterie de la voiture, çà marche quand même!!!!!



J'ai fait plein de tests , tout marche nickel: détection des chocs, variation de courant, ouverture des portes.Y'a que la détection ultrasonique que j'ai pas testé, j'ai pas encore installé les capteurs!!!! wink.gif ...



A+



Et merci encore smile.gif
Go to the top of the page
 
+Quote Post
Invité nicod
* 11/04/2004 - 23:33
Message #16





Invités






ah ok ok



super!



et bien je suis content d'avoir pu aider un confrere de punto ;-)



a bientot peut etre !
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s):

 



RSS Version bas débit Nous sommes le : 08/12/2016 - 07:52